dante: disable libwrap
authorFelix Fietkau <nbd@openwrt.org>
Mon, 11 Jun 2012 21:57:34 +0000 (21:57 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 11 Jun 2012 21:57:34 +0000 (21:57 +0000)
SVN-Revision: 32211

net/dante/Makefile

index 252b275ceb73297b17076978c460dae03ddf4d57..535022e6d38825a388083e096dfed7b3253bec6f 100644 (file)
@@ -21,7 +21,10 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 TARGET_CFLAGS += -D_GNU_SOURCE
-CONFIGURE_ARGS += --without-upnp --without-pam
+CONFIGURE_ARGS += \
+       --without-upnp \
+       --without-pam \
+       --disable-libwrap
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include