projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9a5a10e
)
elfutils: fix DEPENDS for libelf
author
Peter Wagner
<tripolar@gmx.at>
Sun, 10 Feb 2019 13:45:32 +0000
(14:45 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 17 Feb 2019 18:22:39 +0000
(19:22 +0100)
Signed-off-by: Peter Wagner <tripolar@gmx.at>
package/libs/elfutils/Makefile
patch
|
blob
|
history
diff --git
a/package/libs/elfutils/Makefile
b/package/libs/elfutils/Makefile
index a67b49ce07433265068c445c18437fd11ce7ca54..5b5f641a10fc15749872ba772ecc01e24c75f837 100644
(file)
--- a/
package/libs/elfutils/Makefile
+++ b/
package/libs/elfutils/Makefile
@@
-39,12
+39,12
@@
endef
define Package/libasm
$(call Package/elfutils/Default)
TITLE+= (libasm)
- DEPENDS:=libelf +libdw
+ DEPENDS:=
+
libelf +libdw
endef
define Package/libdw
$(call Package/elfutils/Default)
- DEPENDS:=libelf +libbz2
+ DEPENDS:=
+
libelf +libbz2
TITLE+= (libdw)
endef