compat-wireless: make patches apply again
authorHauke Mehrtens <hauke@hauke-m.de>
Wed, 20 Apr 2011 21:35:10 +0000 (23:35 +0200)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Wed, 20 Apr 2011 23:28:08 +0000 (16:28 -0700)
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
patches/03-rfkill.patch

index a46bdf67e966e89522bc2aa119bd223ea5e28c43..051c6f081d63f776512104934d0346053e3e8458 100644 (file)
@@ -30,7 +30,7 @@ This would do the policing from within mac80211.
 
 --- a/net/rfkill/Makefile
 +++ b/net/rfkill/Makefile
-@@ -2,6 +2,6 @@
+@@ -2,7 +2,7 @@
  # Makefile for the RF switch subsystem.
  #
  
@@ -40,6 +40,7 @@ This would do the policing from within mac80211.
 +rfkill_backport-y                     += core.o
 +rfkill_backport-$(CONFIG_RFKILL_BACKPORT_INPUT)       += input.o
 +obj-$(CONFIG_RFKILL_BACKPORT)         += rfkill_backport.o
+ obj-$(CONFIG_RFKILL_REGULATOR)        += rfkill-regulator.o
 --- a/net/rfkill/input.c
 +++ b/net/rfkill/input.c
 @@ -232,7 +232,7 @@ static int rfkill_connect(struct input_h