projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
75af981
)
ramips/image: Add Archer C50 to mt7620 Makefile
author
Henryk Heisig
<hyniu@o2.pl>
Sun, 12 Jun 2016 21:46:35 +0000
(23:46 +0200)
committer
John Crispin
<john@phrozen.org>
Mon, 13 Jun 2016 20:51:43 +0000
(22:51 +0200)
Signed-off-by: Henryk Heisig <hyniu@o2.pl>
target/linux/ramips/image/mt7620.mk
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/mt7620.mk
b/target/linux/ramips/image/mt7620.mk
index 935f755923107466d5b77cd43d3534de1971b558..33f94a48e9245e84f0a18b40eff79d3485703ff6 100644
(file)
--- a/
target/linux/ramips/image/mt7620.mk
+++ b/
target/linux/ramips/image/mt7620.mk
@@
-50,6
+50,15
@@
define Device/ArcherC20i
endef
TARGET_DEVICES += ArcherC20i
+define Device/ArcherC50
+ DTS := ArcherC50
+ KERNEL := $(KERNEL_DTB)
+ KERNEL_INITRAMFS := $(KERNEL_DTB) | tplink-header ArcherC50 -c
+ IMAGE/sysupgrade.bin := append-kernel | tplink-header ArcherC50 -j -r $(KDIR)/root.squashfs
+ DEVICE_TITLE := TP-Link ArcherC50
+endef
+TARGET_DEVICES += ArcherC50
+
ex2700_mtd_size=3866624
define Device/ex2700
DTS := EX2700