projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
46bcbe4
)
tools/padjffs2: use Host/Prepare/Default instead of raw commands
author
Christian Marangi
<ansuelsmth@gmail.com>
Wed, 22 May 2024 09:56:45 +0000
(11:56 +0200)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Wed, 22 May 2024 09:56:45 +0000
(11:56 +0200)
Now that Host/Prepare/Default is always defined, we can use that instead
of using raw commands to move files from the src directory to
HOST_BUILD_DIR.
Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
tools/padjffs2/Makefile
patch
|
blob
|
history
diff --git
a/tools/padjffs2/Makefile
b/tools/padjffs2/Makefile
index 422d14db301053f75fab3b5f21553b8d71c7671d..b893fadce51337646ebbd4963d043c9664762167 100644
(file)
--- a/
tools/padjffs2/Makefile
+++ b/
tools/padjffs2/Makefile
@@
-13,8
+13,7
@@
PKG_RELEASE:=1
include $(INCLUDE_DIR)/host-build.mk
define Host/Prepare
- mkdir -p $(HOST_BUILD_DIR)
- $(CP) ./src/* $(HOST_BUILD_DIR)/
+ $(call Host/Prepare/Default)
find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
endef