projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3cf0250
)
quilt: pass PATH and FIND to configure (FreeBSD compatibility)
author
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 7 Oct 2010 11:33:54 +0000
(11:33 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 7 Oct 2010 11:33:54 +0000
(11:33 +0000)
SVN-Revision: 23288
tools/quilt/Makefile
patch
|
blob
|
history
diff --git
a/tools/quilt/Makefile
b/tools/quilt/Makefile
index 221398f29b716c502d4784e98bb782416785b144..0ed5d064b5e396f33413850f873c9eca97b9e8be 100644
(file)
--- a/
tools/quilt/Makefile
+++ b/
tools/quilt/Makefile
@@
-15,6
+15,10
@@
PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ --with-patch=$(PATCH) \
+ --with-find=$(FIND)
+
define Host/Configure
cd $(HOST_BUILD_DIR) && autoconf
$(call Host/Configure/Default)